Cinnamon 3.4 for Slackware 14.2

I have just pushed necessary changes to bring Cinnamon 3.4 packages for Slackware 14.2 users. I bumped some dependencies in the process, but not all deps are bumped since some requires newer GTK+3 stack, which only happening in current.

There are some notes on this packages:
  • I keep mozjs 24.x branch in 14.2 since it works fine
  • Same thing with cjs 3.2.0 since newer cjs requires newer libraries
  • Cinnamon 3.4 can work with cjs 3.2 or 3.4.
  • I disabled wacom support in cinnamon-control-center to avoid adding another dependency (libwacom). This package already exists in Slackware-Current, so it's built with wacom support.
For those who want to compile Cinnamon 3.4 for Slackware 14.2, please use 14.2 branch. Master branch is now used for tracking Slackware-Current.

Let me know if you found any trouble using Cinnamon 3.4.

Popular posts from this blog

Python 3.6.0 in SBo 14.2 repository

NVidia Legacy Unix Driver Update

Security Update: Thunderbird, Seamonkey, libpng, python, samba